Friday, June 22, 2007

Radio Vague and Flash

A very strange thing has happened.

Radio Vague, a longterm supporter of open source, have made the following statement about broadcast from Glastonbury this weekend-

"To listen in you'll need nothing more than Flash Player version 7 or higher, available from Adobe."

I wait to see if this is true. I have now managed to get Ogg Vorbis working and VLC seems ok. So something as simple as Flash seems too obvious. I hope the bandwidth can cope now this is not something just for the dedicated techies who can persevere.

I am not making this up. I first discovered Open Office when Psand refused to send me a Word file.

1 comment:

Will said...

As of 7 on Friday, no sign of Flash

but Ogg Vorbis on VLC is a ok